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Turning Cytometry Data Into Results

Universal Antibody Titration Template with Integrated Stain Index Calculations for FCS Express 7

Overview

The instructions below will guide users of the Universal Antibody Titration Template(s) in FCS Express 7. The
template is designed to allow loading and analysis of data from any instrument for use with any parameter,
including raw data spectral detector parameters from Cytek Aurora systems. When opening the layout,
users will be presented with a “start-up script wizard” to select data files and parameters to use in the
analysis which may also be dismissed for a manual set up by pressing cancel. The steps below outline
manual setup and other details on layout usage. Please make sure to read the additional information in the
Titration Layout Information page provided in the layout.

With the manual set up and instructions provided in this document, users will be instructed to load data into
the data list, organize the data by titration points, change parameters on plots to adjust for parameter order
difference, and replace gates to match gates to the correct parameters.

With both wizard and manual methods, stain index metrics for both classical stain index and the 84"
percentile methods will automatically by graphed and regressed while providing the antibody amount to use
at 90% binding. Data can be exported with “1 click” via the Batch actions.

The instructions below make use of a 7 point titration data set. 5 point, 6 point and 7 point titration
templates can be accessed on the Staining Index Page of the De Novo Software website.

Please contact support@denovosoftware.com with any questions or for assistance using the template.

*Note — if you are using Raw mixed data files from the Cytek Auora, please make sure to update your FCS Express instrument specific settings to
allow loading of the Raw detector channels. See the end of the document for information on updating Cytek Instrument Specific settings.


https://denovosoftware.com/faq/kb-what-is-stain-index-and-how-do-i-calculate-it-with-fcs-express/
mailto:support@denovosoftware.com
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Manual Setup Instructions:

1.) Launch FCS Express and open the template .fey file from the File tab=>Open. Eela-axiis

**Skip to step 2 if you already selected a data file and parameters in the start-up script** 2anar..  c303urte

3(3rd low... D3 0.6 ulfes
4 (4th low... E31.25 ulfes

2.) Add data files to the data list by clicking on the blue plus icon (Figure 1 — red box) or i (oot
by dragging the data files into the data list. T

3.) Ensure data files in the data list are ordered from the lowest to highest Figure 1 - Order the data list with the
. . . lowest titration at the top and the highest
titration concentrations. at the bottom.

*Note - If data files need to be reordered in the data list the up and down arrows can be used (Figure 1 - green box) or files can
be dragged to the appropriate place in the list.

[B41h percentile control plats for statistics

S I3 " egative Staining
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**Skip to step 7 if you already selected a data file and parameters
in the start-up script**
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4.) On the Analysis Plots page(s), multiple select all plots in
the column of plots at the left by drawing a selection area
around the plots (much like selecting multiple objects in

PowerPoint) (Figure 2— Green Border).
(Note: Steps 4 and 5 only required if correct parameters are not
displayed on the plot)
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5.) Click on the Format tab—>Overlays icon. In the Overlays
format window change e ax DTSR

the X and Y parameters Ve overays =

Lo Figure 2 - Completed Titration Layout. Green border; plots used to

to desired parameters t0 g )
. choose scatter parameters, orange border; plots used to choose negative
display and gate for the and positive staining populations, blue border; plots displaying negative
. . ; ; th ;
“Scatter” populatlon of 1 ettt oot staining population and used onl}{ to determine 84 percentile
calculations.

(x 1000)

TN Nagative Staining
+] 100.00%

-

interest (Figure 3). Hpaometer S50 =

¥ Parameter )

*Notes — typing while the

dropdown menu is open will Figure 3 - Formatting parameters for
facilitate selecting parameters. Scatter Plots in Overlays dialog.

B3 0.15 ul.fes

6.) On the Overlay page, change the parameter on the Histogram X
axis if it is not already the desired fluorescence parameter.

10 Ity 1w - 10 1
UViG-A

Figure 4 — The stacked histogram overlays
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7.) Enter titration information on the Analysis Plots page of the layout

a. Enter the antibody name under Titration Antibody. This name
will be used as the name of output files created during batch
processing.

b. Optionally, enter the antibody Lot number.

c. Below Antibody concentration or amount, enter the units used
to measure the value (Figure 5- blue box).

d. Enterthe value for each tube (Lowest, 2nd Lowest, 3rd Lowest,
4th Lowest, 5™ Lowest, 6" Lowest and Highest) (Figure 5-red
box).

i. Avalue greater than zero must be entered for all edit
boxes except Lowest.

Antibody
concentration or
amount
Unit of measure* oL
Lowest 0.15
2nd Lowest 0.3
3rd Lowest 0.6
4th Lowest 1.25
5th Lowest 2.5
6th Lowest 5
Highest 10

Figure 5 — Entering the Antibody concentrations

ii. Enter zeroin Lowest edit box if including an unstained sample as a titration point.
iii. The values must be integer or decimal. Fractions or ratios need to first be converted

to decimals.

8.) Depending on your data files parameter order and range of data, the default Scatter gate may or

may not appear in the column of plots on the left.
a. If a Scatter gate is not shown on the plot:
i. Select the Gating tab=>choose the desired gate
type—>draw a new Scatter gate on the upper left plot
(Figure 2 — Plot 1).
ii. Inthe Create New Gate window select Replace
existing gate—~>choose “Scatter” from the dropdown
list>click OK (Figure 6).
b. If a Scatter gate is shown on the plot continue to the next step.

9.) Adjust “Scatter” gate as needed.

*Note — Holding down the shift key while moving the gate will allow you to create
Data Specific Gates for each data file if needed.

**Skip to step 12 if you already selected parameters in the start-up script**

10.) Multiple select all plots in the middle and right columns of plots

(Figure 2 — middle column orange border and right column blue
border).

11.) In the Overlays format window (see step 5) change the X parameter
to the channel for titration measurements to define negative and
positive populations and change the Y parameter to the Side Scatter
parameter used in step 5 (example shown in Figure 7).

7] Create New Gate X

Gate Information

‘Would you like to create a new gate, or replace an existing gate?

(O Create a new gate named  |Gate 1 |

No Gate
=

I (®) Replace an existing gate Scatter ~ I

Gate color

Should the gate include the events inside its shape, or exclude them?
(@ Include them

(O Exclude them

[]Emphasize on Plots

[ Always create a Data Specific Gate when maving this gate

Figure 6 - Replacing the Scatter gate.

COverlays a4 X
h Overlays v

Options

1 - Overlay #1

2D Levelled Overlay Options

X Parameter UV16-A e

¥ Parameter SSCA e

Figure 7 - Formatting parameters for Staining
Plots in Overlays dialog.
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11.) Repeat step 8 to view, replace, and adjust the “Negative Staining” A Crese New Gate *
and “Positive Staining” gates that are set up by default in the layout using ‘;':d'y'""“ o ot e
the top plot from the middle column in the layout (Figure 2 - Plot 2 and O creste s newgste named [Gore 1 \
Figure 8). Do not use the right column of plots which is reserved for 84" et e ‘:i‘stg =
percentile calculations. Gate color Negafue saining

:

*Note — Holding down the shift key while moving the gate will allow you to create Data
Specific Gates for each data file if needed.

Should the gate include the events inside its shape, or exclude them?
(® Include them
(O Exclude them

Data, plot, parameter, and gate setup is now complete (As seen in Figure

[]Emphasize on Flots

2). The statistic spreadsheets and regression plots located in the Stain [T iy crse » Data Speciic Gate when moving tis te
Index page tab will automatically update as changes to plots/gates are cancel
made in the template. Figure 8 — Replacing Negative and Positive Staining
gates.
Panel Information
Panel Name 7 Point Titration
**Qptional step: Displaying all tubes on a density plot.** tubes
. Mumber of Tubes I 8 = I
a) Click Data tab > Panels e
b) Click Edit 1 flowert Conenirtion
c) Increase the Number of Tubes by 1 (e.g. if the value is 5, change it 3 ddlowest
to 6). 5 Sth lowest
6 6th lowest
d) Forthe name for the new tube, enter “Merged” (Figure 9) Eﬁ
e) Click OK
f) Click OK Figure 9 — Expanding the panel
g) Click the + button in the Data list B3 015 uldes 6/24/2024 451 PM FCS File
h) Highlight all titration data files (use Shift key or Ctrl key to ~ —JG03ulfes PRI eSS
mu|t|p|e Select) (Figure 10) :“JDSD.E ul.fes 6/24/2024 451 PM FCS File
. . | E31.25 ulfes 6/24/2024 4:51 PM FCS File
i) From the dropdown menu, select Merge FCS Files — 2004 451 Bh i
j) Click Open File ] 635 ulfes 6/24/2024 451 PM FCS File
k) A message will appear saying “An active panel with X | H3 10 ulfes £/2472024 451 PM FCSFile

tubes is currently applied to this layout... Would you like
to automatically add the next X data files?”
a. Click No
I) Go to the Overlay page of the layout. Figure 10 — Adding a Merged file
m) Drag and drop the Merged file from the Data List onto

File name: |"H3 10 ulfes" "B3 0.15 ulfes" "C3 0.3 v‘ IMerge FCS Files (*fes; *.Imd; * vI

Open file Cancel

the white space of the Overlay page. - mm: J—
n) Select Density. Click OK. I
o) Change the X axis parameter to the fluorescence parameter for the § S I
antibody. (Figure 11) [P —
p) Change the Y axis parameter to Classification identifier. (Figure 11) :g 0306 il e e m——————
g) Click the Gating tab. From the Current Gate dropdown menu, E T I —
select Scatter. 530,15 ulfco| eer——
r) Make any desired plot formatting changes. P
-10° 10 UVi?S-Aw 10

Figure 11 — Merged file on a density plot
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To quickly export results: B | ik o s

B Bport Ta POF

B sove Layout

187 Bxport To Powerpoint
% () word Report

12.)Click on the Batch & Export tab—> Actions & Reports (or
Batch tab—>Batch Actions in versions earlier than 7.22.0006).

Output fils options
Double click on each action and confirm the location for g
exports to be saved for any actions selected is correct (Figure [ume : Deskio Fokdr Casom Token Dat Custom Token: Anésody Custom 7
1 2) 18 Ak for confirmation before averwriting an existing file
(B Create output folder if it does not exist
a. By Default, the files will be saved to the Desktop in a Bcpen e tor g
new folder labeled with the current date. S
**Optional step: Exporting a pre-designed Microsoft Word Figure 12 - Batch Process Actions window and partial view of
: action window to display output file options.
Report**

a) By default, the Word Report batch action is unchecked. Checkmark the action if you wish to
export a pre-designed Word Report (Figure 13).

Batch Actions

Batch Process Actions

| Word Report

Figure 13 — Exporting the Microsoft Word Report

13.) Click on the Batch & Export tab=>Run ( or Batch tab—=>Run in versions earlier than 7.22.0006) to
proceed with Batch processing which will export the results to PDF, PPT, optionally Microsoft Word, and

Save as a new Iayout.

14.) Navigate to the “Stain Index” page. Select the spreadsheet below the layout page (reporting
“Filename” in cell A1) Choose the Layout tab now available at the top of the workspace (Figure 14).

15.) Click on the Export icon—>define the location to be saved to/file name—>click Save. This action will
export the results of the FCS Express spreadsheet to Excel.

File Home  Insert  Design  Gating  Batch  Format Text Data  Tools  Quality  View [EVSTSM Formules

are ) 1 & E B K o L)IE

i Calibri BT
[ Merge Cells -
B/U@T-A- = = Insert | Conditional SotA SotZ Spreadsheet | Inset  Inset  Delete Delete | Format | Clear Freeze  Comments | Export
= HH Group Rows/Columns ~ | Token | Formatting™ toZ  toA Data Fow Column = Row  Column - - Panes- -
Font Alignment Tokens Formatting and Sorting Cells Editing Exports

Figure 14 - Layout tab and export icon to export spreadsheet from Stain Index page
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Setting Up Cytek Instrument Specific Settings

If you are using Raw mixed data files from the Cytek Auora,
please make sure to update your FCS Express instrument specific

settings (Figure 15) to allow loading of the Raw detector
channels as follows:

1. Click on the File tab=>Options to open the FCS Express
User Options.

2. Expand Data Loading—>FCS File Options—> Instrument
Specific Settings.

3. Select Cytek — SpectroFlo from the listed instruments
under Instrument Specific Settings.

4. Confirm that the checkbox next to Delete fluorescence
parameters after spectra merge is unchecked. In version
7.24.0024 and later, this setting is called Hide individual
detector parameters from raw data.

T FCS Express User Options

BioRad 5 8
& [crteic. specir
Flots Sony - SA3800
Statistics Defautt FC5 2.0 v
Startup Restore Default Sttings ouplicate | | Add +| [ Remove |[a (v
Gate
Files/Directories
Data it strumenthiame |Gyt spectrofla I
Dialogs
Identification Rule [(<SCIT> = “SpectroFlo’) or (501> = “Aurora) |
save
Security General Options
Spreadsheet Data
Value to start forlog parameters | Always startat 1 ~
Text Boxes
User Information Keyword To Use a5 Parometer Name | stain and Name -
Advanced Publishing Keyword for Parameter Miatehing | Name <
B
Customer Experience Program eve R T o O
Data Saving [ Create File Identifier Column
5 Data Losding [ Create Ciassification Column
&
-~ FCS File Options Classifcation
Instrument Specific Settings
ICE Format Options ‘Cytek Spacific Options
Nexcelom Options
Import spectra as individual Parameters
Aminis DAF Reader Options
Import specira as Single I
ImageXPress Velos Options
Speds Parameter Lsbel_[po <
CellProfiler Options
[ Detete fluorescence e
Perkin Elmer Acapella Options
5]
Building Elacks Options Merge Raw and Unmixed Cytek files during import
e Technologies Tal Optians ek File Merge Rule  [Load User Selection <
Image) Options Scatter Parameters
Perkin Elmer Vectra Options Range Options
© sutomsti Opercenie [ 109 .
o Cancel

Figure 15 - Adjusting Instrument Specific Settings for Cytek data
files to allow loading of raw paramaters.

Please reach out to support@denovosoftware.com with any questions.
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